[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: my new Inspiron - WAS: OT: laptop recomendations

> From: Bernard [mailto:bdebreil@teaser.fr]
> Sent: Tuesday, January 06, 2009 4:44 PM
> Subject: Re: my new Inspiron - WAS: OT: laptop recomendations
> >Stackpole, Chris wrote:
> >>From: Bernard [mailto:bdebreil@teaser.fr]
> >>Sent: Tuesday, January 06, 2009 2:41 PM
> >>To: Stackpole, Chris
> >>Subject: Re: my new Inspiron - WAS: OT: laptop recomendations
> >>light did not came out and I got two networks available, one is my
> >>neigbour's, the other one is mine. I gave the pasword as required,
> >>it seems to reach a connexion... the former icon is being replaced
> >>four bars... If I get the pointer on it, it says : "connection to
> >>wireless network Livebox-46db (0%).
> >>
> >>
> >[snip]
> >
> >0% is bad; especially if you have 4 bars shown. Something isn't
> >Post your hardware please and let the list look at it.
> >
> >Have fun!
> >~Stack~
> >
> my hardware is available at http://www.teaser.fr/~bdebreil/test.txt
> I have managed to get a cable DSL connexion, just plugging the cable
> from my desktop, and it worked right away, so that I have been able to
> save the trouble of typing one line after the other. "ncftp" was easy
> enough to install for the purpose of that transfer.
> I just got the output of "lspci" at this stage.

Looking at your hardware I see this:
0b:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG
Network Connection (rev 02)

OK, I have that wireless card in one of my laptops. I know it works with
Ubuntu and Debian. If it is not working with your current setup,
something is buggered up. Do you have the ability to download either the
Debian or the Ubuntu live CD's? You mentioned before you were looking to
find out if all the hardware worked properly and I see no reason why the
LiveCD's wouldn't tell you that. I don't know how the laptop came to you
preconfigured, and I think that a clean run of a LiveCD would be just as
good at determining if the hardware worked properly. If you get it to
work with a LiveCD then it is the configuration; if not then it might be
the hardware.

Do you get restore discs with the laptop? That way if you do not have
access to the LiveCD's (restricted internet access or something) then
you should be able to do a fresh install of Lenny and have the drivers
work right away. Should you have problems you can restore the original
install to call tech support.

Hope this helps.
Have fun!

Reply to: