[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems getting Etch in France

On Tuesday 22 July 2008 21:52, elijah r. wrote:
> Debian Etch ISO images are available for download, completely free,
> via the internet, just like those Fedora ISO's you are downloading.
> I highly recommend you get the single Debian NetInstall ISO.  Since
> you are using a Dial-Up connection, this will be the fastest way to
> install Debian.
> On a side note, what kinds of problems were you running into when
> installing other distros?
> I had problems installing most distros on a computer I built that was
> using a motherboard with a VIA C3 processor, which is missing the
> "CMOV" instruction that some 686 binaries are compiled with.
> Cheers,
> Elijah

Hi Elijah. I think that I'll go ahead and download the 1st cd iso, and see if 
it boots ok on this new machine with the Asus M2N-X Plus mobo.

As your regards your question above. The first problem was that I had to 
disable ACPI in the BIOS, as neither install disks or live cd's would boot 
before doing that.

Fedora 8 then installed ok, but post install wouldn't completely boot up, and 
got stuck at starting service ip6tables, and rebooting into runlevel 1, it 
got stuck at "cpu frequency scaling" (I think the messages said not supported 
in kernel). Rebooted, doing an interactive startup, and said "No" to a whole 
bunch of services starting, and then the bootup ran to completion.

Kubuntu 7.10 was more of a problem. It would bootup as far as starting KDM, 
then it obviously was trying to startx, and present the KDM splash screen, 
but all I got was a black screen, with a mouse pointer, but everything was 
locked up, no mouse movement, no keyboard, the whole machine had just 
stopped, and I had to do a hard reset. After some time, and trying various 
incantations on the kernel line, I eventually removed the part which said 
"force-vesa", and added "acpi=off". Enter, then it booted up, and tried to 
startx a couple of times, then dropped me to the command line. Tried, just 
for fun, startx, and it logged me straight in to KDE, with no problems. Now 
Kubuntu Gutsy Gibbon 7.10, is live cd, but when booted up, has a desktop icon 
to install to harddrive, and I was able to install it ok, but still have to 
append the kernel line, with "acpi=off", otherwise when booting up it locks 
everthing up when it gets as far as opening the KDM splash screen, needs a 
hard reset.

Kubuntu Breezy installed ok, and I have all the updates for upgrading to 
Dapper on another harddrive. Having upgraded it, I tried booting with the 
later 2.6.15-52-386 kernel (the Dapper one), and again it got stuck at 
opening the KDM splashscreen. I rebooted it appending the kernel line to boot 
into runlevel 3, as I wanted to check any messages, as to what the problem 
might be. It didn't boot into runlevel 3, but strangely opened the KDM 
splashscreen, and I was able to login ok. Adding 3 to the kernel line 
in /boot/grub/menu.lst, it now boots up ok, but all a bit weird.

All of this is why I need at least the 1st i386 cd for Etch, so that I can see 
any similar problems on this new machine, when trying to install Etch.

I don't know if the netinstall cd would do. Does it use the same installer, as 
on the 1st i386 cd for Etch?

Thanks folks, for all the suggestions, and many apologies for anything I said 


Reply to: