[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debian/unstable: iceweasel segmentation fault



On Sun, Jul 20, 2008 at 20:27:12 +0200, Bruno Voigt wrote:
> Florian Kulzer wrote:
> > On Sun, Jul 20, 2008 at 08:22:38 -0500, Kent West wrote:
> >   
> >> Bruno Voigt wrote:
> >>     
> >>> I'm currently not able to start iceweasel
> >>>
> >>> ii  iceweasel                                   3.0.1-1                 
> >>>             lightweight web browser based on Mozilla
> >>> ii  iceweasel-gnome-support                     3.0.1-1                 
> >>>             Support for GNOME in Iceweasel

[...]

> root@wks:~# ldconfig -pNX | grep local
>         libsvn_ra_local-1.so.1 (libc6) => /usr/lib/libsvn_ra_local-1.so.1
>         libspandsp.so.0 (libc6) => /usr/local/lib/libspandsp.so.0
>         libspandsp.so (libc6) => /usr/local/lib/libspandsp.so
>         libiax.so.0 (libc6) => /usr/local/lib/libiax.so.0
>         libiax.so (libc6) => /usr/local/lib/libiax.so

OK, you have non-Debian versions of svn, and asterisk libraries. I would
think that this should not matter for iceweasel.

[...]

> I do not know if it is relevant,
> I'm using a custom kernel configuration.
> 
> bruno@wks:~/$ uname -a
> Linux wks.voigt.tv 2.6.24.4-wks.voigt.tv #1 SMP PREEMPT Mon May 26
> 23:57:30 CEST 2008 i686 GNU/Linux
> 
> Iceweasel 3.0~rc2 worked on it until some unstable update about 14-20
> days ago.

Based on what Kent has posted, can you run iceweasel as root?

-- 
Regards,            | http://users.icfo.es/Florian.Kulzer
          Florian   |


Reply to: