[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Giving up on Iceweasel 3.0

Hash: SHA1

On 07/03/08 08:50, Anthony Campbell wrote:
> On 03 Jul 2008, David Goodenough wrote:
>> On Thursday 03 July 2008, Anthony Campbell wrote:
>>> Well, I struggled with iceweasel 3.0 from Sid for a week but have now
>>> given up. First, printing no longer worked (see earlier posts). I got it
>>> to work, sort of, by using inotifywait and printing the mozilla.ps file
>>> but it wasn't a good solution. Then I found I could no longer listent to
>>> the BBC: attempts to do so caused a crash. This makes it largely useless
>>> so far as I am concerned.
>>> So I've installed the version from Testing and propose to stay with that
>>> unless and until these bugs are fixed. I know there are said to be
>>> security issues with older versions of the browser but I shall have to
>>> hope for the best.
>>> Anthony
>>> --
>>> Anthony Campbell - ac@acampbell.org.uk
>>> Microsoft-free zone - Using Debian GNU/Linux
>>> http://www.acampbell.org.uk (blog, book reviews,
>>> and sceptical articles)
>> Well that is very odd.  I have a sacrificial machine which I keep up to date
>> each morning - running unstable.
>> It has Iceweasel 3.0 installed, and I listen to Radios 4, 7 and the World 
>> Service using it without any problems.  
>> I have also just printed a page from it, and it worked perfectly. 
>> So I guess the problem must be your setup, either than or I am unusually
>> lucky.
>> David.
> I just reinstalled version 3.0 and this time the BBC was working, so I
> don't know why it was crashing previously - perhaps something had gone
> wrong with the original download.
> The printing problem remains. I think it is related to the fact that I
> don't use CUPS -- see the earlier posts about this. I am only offered
> the possibility to print to file. 

Have you tried installing xprint?

- --
Ron Johnson, Jr.
Jefferson LA  USA

"Kittens give Morbo gas.  In lighter news, the city of New New
York is doomed."
Version: GnuPG v1.4.9 (GNU/Linux)


Reply to: