[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

iceweasel 3 in sid

Greetings all,

  Recently the iceweasel browser in sid updated to 3.0-rc2, everything
is OK except every time I was trying to launch the browser it will pop
up a dialog saying "Iceweasel is not currently your default
browser......". This never happened before the upgrade, and I do not
have the problem on another box after the upgrade, I am using gnome.
Does anybody know why? Thanks in advance.


Reply to: