[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: compiling a 2.4 kernel

Sven Joachim wrote:
On 2008-04-21 10:21 +0200, Steven Jones wrote:

David Baron wrote:
One word of severe warning: Current libc packages are incompatable
with 2.4 and any hint of a 2.4 kernel (such as an env variable
ASSUME_KERNEL=2.4 or such) will render the system mostly unusable. I
had just this problem and bash would not run. I was able to play
with other shells a bit but it was a real mess until I realized that
the env variable was at fault!

Ok, so I am "stuck" with sarge? no huge biggee...later when I can
afford a pair of 500gb sata's it means a rebuild....no huge issue
right now.

No, Etch is supposed to work with a 2.4 kernel.  Beware that you will
have to install and boot a 2.6 kernel _before_ you can upgrade to Lenny.


Well so far 2.4.27-4 as a debian source compiles and boots, stock 2.4.29+ fails.......now trying stock 2.4.28.



Reply to: