[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fw: cdrom not working after kernel update


Thank you very much for the advice. and as you said in the reply
I compared the two config files and figure out that following part is missing from the config file for
# Old CD-ROM drivers (not SCSI, not IDE)

 How should I include these in the new kernel. because when I tried to re buitl the modules from /lib/modules/(uname -r)/build it did not have those part in the menu that is obtained by "make menuconfig".

I downloaded the kernel from following place.


----- Original Message ----
From: Celejar <celejar@gmail.com>
To: debian-user@lists.debian.org
Sent: Sunday, December 2, 2007 1:58:50 AM
Subject: Re: cdrom not working after kernel update

On Sat, 1 Dec 2007 13:58:40 -0800 (PST)
tharanga Wijethilake <tharangawijethilake@yahoo.com> wrote:

> Hi all,
> I am sort of new to deabian was using kernel 2.6.18 and recently compiled the kernel to get the mac80211 system for the wireless support. but after that when I boot from the new kernel (I have both kernels running) but the cdrom can not mounted for some reason. Then I reinstalled all the modules available in the menuconfig still no luck with it. I loaded the cdrom module by modprob it loads the module without any error yet the problem remains the same. I tried "mount -a" but it does not load it and gives an error.

>From where did you get the .23 sources?  How did you configure them?
Look in /boot/config-2.6.23xxxx for information about which drivers are
built, and compare to the config for 2.6.18.

> Tharanga

mailmin.sourceforge.net - remote access via secure (OpenPGP) email
ssuds.sourceforge.net - A Simple Sudoku Solver and Generator

To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Send instant messages to your online friends http://uk.messenger.yahoo.com

Send instant messages to your online friends http://uk.messenger.yahoo.com
Reply to: