[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cdrom not working after kernel update

On Sat, 1 Dec 2007 13:58:40 -0800 (PST)
tharanga Wijethilake <tharangawijethilake@yahoo.com> wrote:

> Hi all,
> I am sort of new to deabian was using kernel 2.6.18 and recently compiled the kernel to get the mac80211 system for the wireless support. but after that when I boot from the new kernel (I have both kernels running) but the cdrom can not mounted for some reason. Then I reinstalled all the modules available in the menuconfig still no luck with it. I loaded the cdrom module by modprob it loads the module without any error yet the problem remains the same. I tried "mount -a" but it does not load it and gives an error.

>From where did you get the .23 sources?  How did you configure them?
Look in /boot/config-2.6.23xxxx for information about which drivers are
built, and compare to the config for 2.6.18.

> Tharanga

mailmin.sourceforge.net - remote access via secure (OpenPGP) email
ssuds.sourceforge.net - A Simple Sudoku Solver and Generator

Reply to: