[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emacs-nox

Quoth Sven Joachim <svenjoac@gmx.de>:
> Hi Sebastian,
> Have you run "apt-get update" recently?  

Of course. 

> If yes, you should use a different mirror.  FWIW, I already have
> libncurses5 5.6+20071013-1, installed on October 17 (I run unstable).

Hmm.  Interesting.

>> I suspect that if I allow dist-upgrade to remove emacs22-nox I won't be
>> able to simply install it again, which would be a disaster!
> It won't be that fatal, since you could reinstall it at a later point,
> but that is certainly not what you want.

Indeed not.

>> Should I file a bug report, or just wait until a version of libncurses5
>> is available that staisfies emacs22-nox.

> First make sure to run "apt-get update".  If that does not cure the
> problem, file a bug against the "mirrors" pseudopackage that your
> mirror is horribly outdated.

This I will do.  Thanks for the information Sven.


Reply to: