[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't play Flash anymore

On Mon, 3 Sep 2007 17:13:11 -0400, I wrote:

> I'm quite perplexed.  I have two Etch machines, and on each of them, Flash
> recently stopped working.  It worked on both within the past month.

On Mon, 03 Sep 2007 21:40:49 -0400, sfreilly@roadrunner.com replied:

> does it work in firefox?
> and have you tried the below or using automatix?  sorry, dont have a
> direct answer, dont use x alot on etch.
> debian:/# apt-get install flashplugin-nonfree

This is all in iceweasel.  I have not tried the install you suggested.  It
appears that flashplugin-nonfree is version, which is older than
flashplayer-mozilla (  I did try the latest version at the
Adobe download site (, but that didn't help.

I just noticed something interesting.  If I go to


under Windows, I see that they are offering version  If I go from
Linux, they have  I think v10 has been around for a few months, but
the problem is less than a month old.  But it may be that the sites I can't
bring up have moved to a format that v9 can't play.  On the other hand, I'm
not hearing that other Etch users are having problems (at youtube, for

Reply to: