[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SVG broke after installing Pidgin unstable package

On Sun, Sep 02, 2007 at 06:09:41PM -0500, John Hasler wrote:
> I wrote:
> > There is no need to "keep up" with Sid,
> Doug writes:
> > You mean that sid is stable?
> No.
> > Don't things change frequently..,
> They do.
> > ...requiring aptiude updates/upgrades?
> What would require that?  So things change: so what?  Why do you think you
> have to keep up?

Two reasons:  bug fixes for any problems I would notice (things not
working); security-related bug fixes for problems that I don't notice
but that are important.  The same reason that its important to subscribe
to the security-announce list and/or do periodic aptitude updates when
running stable to check for security fixes, and apply them if found.
Applying a security fix generally involves downloading a new package.


Reply to: