[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Install problems

On May 1, 8:00 am, Douglas Allan Tutty <dtu...@porchlight.ca> wrote:
> On Mon, Apr 30, 2007 at 10:48:26PM -0700, Buzz wrote:
> > I'm having some issues installing etch on a laptop running amd 64 x2.
> > I used the i386 release 1st DVD iso.  The last time I touched linux
> > was like 8 years ago.
> Why did you choose i386 over amd64?  If all else fails, you may want to
> try it.  If there are specific 32-bit apps you need, amd64 has the
> 32-bit libs available to run _most_ natively, otherwise you can run a
> chroot.

Yeah, to be honest, I already had the i386 image, and was too lazy to
wait for the amd64 image to download.  I actually have that one now,
so I will probably burn & reinstall.

> > On first boot, the GUI appeared to come up as a greyish background,
> > but the grey graphic was changing to a charcoal color, with no
> > progress.
> I've never run the GUI installer.  The installation manual says that the
> graphic installer isn't as full-featured as the newt(text) installer but
> I don't know if the difference applies to you.  YMMV.

Sorry--I should clarify.  I ran the non-graphical installer, but when
my first boot *after* install into the GUI was problematic.

> > ...so I booted from a rescue CD and checked the partition table for /
> > dev/sda.  Here is a summary of each device:
> > sda1 is the largest partition with the boot sector and vista, NTFS,
> > ~95GB
> > sda2 appears to be a hidden windows recovery partition, ~2GB
> > sda3 is the linux filesystem which is supposed to mount at /  when
> > booted, 10GB
> > sda4 is another windows partition for recovery ~6GB
> > sda5 is the swap partition "Linux Swap/Solaris" at 2GB
> > I tried mkswap /dev/sda5 followed by swapon /dev/sda5 to no avail.
> What where the specific errors?

Actually there were no errors when entering these commands.  The 'no
avail' refers to the GUI not coming up upon reboot.  I was estimating
that there was an issue having to do with how my swap space was

> > So, I guess I'm feeling pretty clueless here.
> What did fsck on the linux partitions show?

will get back to you on this result...

> > FWIW, I was able to install using the same DVD image on an older
> > laptop (only linux--no dual boot) with no problems.
> You may want to remove the linux partitions from vista and leave them as
> free space on the drive.  Then use the installer to create them.  Also,
> disk space is cheap, don't share swap.

I'm still a bit noobish on partitions I guess.  I read Greg's message
and I guess I am working off logical partitions of an extended windows
partition?  When I got to the partitioning point of the installer, it
appeared that running through the automatic method was going to wipe
the entire drive and including my other OS (vista) and repartition for
the linux system.  I thought I had to come in with ready-made
partitions for the dual boot (hence making them in vista).  Am I
incorrect here?  I guess I can revisit this when I run the amd64

> Good luck,
> Doug.


Reply to: