[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian Install problems

I'm having some issues installing etch on a laptop running amd 64 x2.
I used the i386 release 1st DVD iso.  The last time I touched linux
was like 8 years ago.

I set up a couple partitions in vista (I realize this is not the best
way to do it) to be used for the filesystem and swap area for a dual
boot.  I manually configured the partitions using the installer, but I
got an message while the installer was installing the packages about
how the swap space was not active.

On first boot, the GUI appeared to come up as a greyish background,
but the grey graphic was changing to a charcoal color, with no

When I try to boot into single user, it locks up.  Here is the last

Checking TSC synchronization across 2 CPUs.
CPU#0 had -543 usecs TSC skew, fixed it up.
CPU#0 had 543 usecs TSC skew, fixed it up.

...so I booted from a rescue CD and checked the partition table for /
dev/sda.  Here is a summary of each device:

sda1 is the largest partition with the boot sector and vista, NTFS,
sda2 appears to be a hidden windows recovery partition, ~2GB
sda3 is the linux filesystem which is supposed to mount at /  when
booted, 10GB
sda4 is another windows partition for recovery ~6GB
sda5 is the swap partition "Linux Swap/Solaris" at 2GB

I tried mkswap /dev/sda5 followed by swapon /dev/sda5 to no avail.

So, I guess I'm feeling pretty clueless here.

FWIW, I was able to install using the same DVD image on an older
laptop (only linux--no dual boot) with no problems.


Reply to: