[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: VMWARE problem with Etch

On 2/21/07, Greg Folkert <greg@gregfolkert.net> wrote:
On Wed, 2007-02-21 at 17:12 -0400, Guillermo Garron wrote:
> Hi,
> three days ago I switched from Ubuntu 6.06 to Etch, an now i am not
> able to run Debian

Have you properly compiled and setup VMware on you new installation?

Are you running a Debian Kernel? which one? Do you have "kernel-package"
install and the corresponding linux-headers for your current kernel?

> First on Gnome, i could open the console, connect to the server
> (localhost) but when i browse for the file I got an error, that is
> documented on the internet, but with no solutions. :(
> I tried with XFCE and could browse, but not start a machine,

If you don't have a proper setup, this means nothing.

> I even tried with the terminal
> debian:~# vmrun start
> /media/discob/guillermo/vmware_files/CentOS-Server/CentOS-Server.vmx
> Error: Command failed: The system returned an error. Communication
> with the virtual machine may have been interrupted
> and got this.
> is there anything wrong with VMWARE server and Etch?

Other than not applying the proper updates.

In the last week I have explained this 3 times. It is apropos for Server
and Workstation.


I have written this small instructions set to help anybody trying to
install VMWARE server on Etch.


hope it helps somebody.


Guillermo Garron
"Linux IS user friendly... It's just selective about who its friends are."
(Using FC6, CentOS4.4 and Ubuntu 6.06)

Reply to: