[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: blank screen on /etc/init.d/gdm [re]start

On Tue, Dec 19, 2006 at 02:55:50PM -0500, mutsuura wrote:
> Hi All
> I have a fresh install on a Gateway E4100. After a net-install and 
> standard configuration, I reboot the machine.
> I see the standard startup text scroll by on the screen but when it gets 
> to the point of starting gdm - I get a blank screen.
> ALT-CTL-F1 gets me to the command line gdm login screen. I can log in as 
> root or user I created during install.
> I tried different monitor - still blank screen.
> Tried different monitor settings - still blank screen.
> Rebooted with UBUNTU LIVE CD - that works properly. I manage to get into 
> gnome under ubuntu's monitor detection scheme [ruling out any hardware 
> problem].
> I used the same net-install disk & procedure as on my home machine. 
> Everything works properly at home.

what hardware: video card specifically. lspci | grep VGA

> I tried the /etc/X11/XF86Config-4 from home (see attached) - still blank 
> screen!

I'm amazed that it doesn't work with the vesa driver, but you're
loading all the modules and maybe that is part of the problem. please
provide the WW and EE lines of your /var/log/xfree86.log (I think
that's the name of it).

> I tried to "find" a 'xorg.conf' file on my system but there doesn't appear 
> to be one.

that's because you're not using xorg, but xfree86, and thats fine

> Should I uninstall gdm and reinstall it via dpgk?


> Is there a startup log file I can download that would give a clue to the 
> problem?

that what the log file referred to above is.


Attachment: signature.asc
Description: Digital signature

Reply to: