[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: strange perm/ownership issue for kde/konqueror cache files

On Sat, 7 Oct 2006 12:53:04 -0700
"David E. Fox" <dfox@m206-157.dsl.tsoft.com> wrote:

> able to clear out the strange files. I haven't tried to rebuild the
> tree, maybe that's the next thing to do?

I bit the bullet, so to speak, and I went again to telinit 1, unmounted
the /home filesystem, and told reiserfs to rebuild the tree. It did
manage to put some stuff in lost+found, but still, the same files in
the kde cache directory tree are still there, without so much as an
inode (checked it with ls -li, too), permissions, size, everything
except the file name are all '?' characters still.

On the other hand, I haven't observed kio_http_cache_cleaner eating up
all RAM as it tried to do before, which is good.

David E. Fox                              Thanks for letting me
dfox@tsoft.com                            change magnetic patterns
dfox@m206-157.dsl.tsoft.com               on your hard disk.

Reply to: