[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: strange perm/ownership issue for kde/konqueror cache files

On Sat, 7 Oct 2006 07:13:20 +0100
Alan Chandler <alan@chandlerfamily.org.uk> wrote:

> On Saturday 07 October 2006 00:37, David E. Fox wrote:
> >
> > OK, but now how to remove 'c' and 'e', or remake them?
> run fsck?

Eventually :) I did just that. Went into 'telinit 1', unmounted /home,
ran fsck.reiserfs, it saw a few inconsistencies that could be fixed
using --fix-fixable, so I got to trying that next, still haven't been
able to clear out the strange files. I haven't tried to rebuild the
tree, maybe that's the next thing to do?

I think there's a reiserfs debug tool but I have never before tried to
use it. Maybe backing up and rebuilding the fs is the next thing to do,
as well.

> -- 
> Alan Chandler
> http://www.chandlerfamily.org.uk

David E. Fox                              Thanks for letting me
dfox@tsoft.com                            change magnetic patterns
dfox@m206-157.dsl.tsoft.com               on your hard disk.

Reply to: