[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Google Earth display problem

On Sat, 17 Jun 2006 11:55:35 +0200
Jan Willem Stumpel <jstumpel@planet.nl> wrote:

> Google Earth is now available for Linux at http://earth.google.com.
> I tried it on my Sid system and found (so far) two problems:
> -- when the programs starts, it complains it cannot find the
>    Bitstream Vera Sans font, although I have it installed.

Well, it's only a beta version ....

I'm running Etch here, and using a G450 - dri works.

On fonts generally,, I see blocks which should be letters when I run
celestia in depth-24, and that text looks just fine in depth 16. Just a
bit tangential, but your font question got me wondering why it would do
it - maybe there is a diver issue here.

> -- the display behaves weirdly. This is difficult to describe,
>    but the "earth" image does not stay put in its proper place

I don't get the jumps there (they come later) but the opening display
(besides being slow) leaves a ton of display artifacts all over the
window. In fact, this earth image overlays the terrain display or
whatever else I am looking at until I resize the window. Otherwise, the
terrain display shows only in the bottom third (approximately) with the
botched earth image staying put where it is.

The "movement" comes later, but I've seen that happen in the previous
stable version of google earth (both on Windows and on Mac) - sometimes
when moving around, the program doesn't respond and you just get
continous movement of your image for a while until it desides to stop
on its own.

I'm not sure what to do - don't have the budget to improve the video
card at the moment. (Actually, in order to run googleearth well, I'll
need a whole new computer... this Tbird is way too underpowered to run
it well.)

The only other thing - I can only run it at depth 16. It falls over at
depth 24, and if I try depth 32, X falls over - the driver dan't do
debth 32. All of this is with X.org 6.9 - latest I have in Etch - the
7.0 packages seem to be held back.

This brings me to my next question. I could keep X at depth 24, but
could I not run another X at depth 16 (I tried wtith Xnest, but that
doesn't seem to work) on the same screen (preferably)?

David E. Fox                              Thanks for letting me
dfox@tsoft.com                            change magnetic patterns
dfox@m206-157.dsl.tsoft.com               on your hard disk.

Reply to: