[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emacs21-bin-common package broken

--- "Carl D. Blake" <carl@boeckeler.com> wrote:

> I've been trying to install emacs21 on unstable for
> the last few days
> and aptitude keeps reporting that emacs21-bin-common
> package is broken. 
> I keep waiting thinking that the problem will be
> resolved, but nothing
> has been done about it.  aptitude reports that the
> following packages
> have unmet dependencies:
> 	emacs21-bin-common: Depends: emacs21-common
> (=21.4a-3) but it is not
> installable
> I've noticed that emacs21-common 21.4a-3.1 is
> available, but when I
> install that version aptitude reports that
> emacs21-bin-common needs
> 21.4a-3, but 21.4a-3.1 is installed.

couple of days back, when I was upgrading to v7.0.16
of xorg, these emacs packages were "removed". i am
hoping that the dependency issues are fixed before i
need to use emacs again..

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

Reply to: