[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: umsdos under 2.6

On 12/12/05, Iñaki Silanes <isilanes@bluebottle.com> wrote:
> Thanks, Martin. I mention in my post that I have tried "-t msdos" and it
> doesn't work. "-t vfat" gives the very same error:
> Bart:~# mount /dev/autousb /mnt/usb/ -t msdos
> mount: wrong fs type, bad option, bad superblock on /dev/autousb,
>        missing codepage or other error
>        In some cases useful info is found in syslog - try
>        dmesg | tail  or so
> which gives:
> Bart:~# dmesg | tail -2
> FAT: invalid media value (0xb9)
> VFS: Can't find a valid FAT filesystem on dev sdf1.
> Any suggestion?

Well if -t vfat gives you the same error, you can try redoing the
filesystem on the USB drive. I've seen that happen when the device is
not properly unmounted, or if something bad happened to it (mine was
dropped... still works, but I had to redo the FS)

Martin Lefebvre
eMail: dadexter@gmail.com

WWW: https://sigterm.homeunix.com
Registered Linux #349269

Version: 3.12
GAT dpu s:-- a- C+++ UL++++ P-- L++++ E--- W+++ N++ o-- K- w---
O- M-- V-- PS PE Y PGP-- t+++ 5- X R- tv++ b+ DI-- D+
G-- e h++ r++ y**

Reply to: