[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't login... need help

Hi Kent,

The results of ls -l /home is 3 directories named joe, lost+found, and paul

On my directory the owner and group settings looked odd. They weren't paul:paul like they should be they were numbers.

So I did a chown paul:paul paul at the prompt

then i did a startx this logged me in as root and took me to roots desktop in gnome. I logged out of that session.
At the prompt I exit'd out of super user mode.
At the prompt I typed startx and I was able to log into my (paul) gnome desktop.
I logged out and went back into super user mode and rebooted.
Upon reboot I was able to log into my desktop.
It looks like the problem was solved. The solution was to set the top level owner and group to paul instead of what hey were set to.

thanks for you help,


On Nov 28, 2005, at 6:25 PM, Kent West wrote:

Paul Ravish wrote:

Hi Kent,

I received the same error message when I removed .Xauthority.

However, towards the end of he process it said that couldn't find .Xauthority

What's the result of "ls -l /home"?


To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: