[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cdrecord won't work - kernel 2.6.10

Apparently, _Erdi Balint_, on 11/09/05 11:17,typed:
> Dear all,
> I have an ASUS M2437 laptop and I'm running Debian with kernel 2.6.10.
> One thing I haven't managed to sort out is to make the cd/dvd writer
> (TOSHIBA ODD-DVD SD-R6372 ATAPI) burn cd-s.
> I browsed several forums, mailing lists and howtos before turning to you
>  but I have had no luck. I learned that from kernel versions 2.6.x cd
> writing should preferably be done via the ide_cd kernel module but that
> it's not yet working as it should (is this still holds for 2.6.10?) so
> some linux users recommend to fall back on writing with scsi emulation
> (ide_scsi and sg modules), I tried this one, too, but only managed to
> blank a cd, trying to write tracks on it dumped errors and it all
> behaved very hectically (mounted it to 6 places, to /media/cdrecorder-x
> x=1..6, could not umount it, etc.).
> Have any of you managed to burn cd-s with kernel 2.6.10? (cdrecord
> explicitly says that there can be issues with kernel 2.6.x but I figured
> these could be sorted out somehow). Or maybe with kernels 2.6.x (x<10)?
> Could you advise anything in this matter? Has the ide_cd solution
> developped overtime and can now be used?
> Any help or idea is appreciated, thank you.
> Balint

IIRC, I had no problem with 2.6.10.

1. What are the permissions of your DVD writer device?
2. Are you in the cdrom group?
3. Do you use ATA while writing CDs? Have you tried with dev=/dev/hd? to
specify the drive to burn CDs?


Reply to: