[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pgadmin and libwxgtk

On Tuesday 30 August 2005 15:33, Roberto C. Sanchez wrote:
> On Tue, Aug 30, 2005 at 03:27:52PM +0100, Graham Smith wrote:
> > Hi,
> >
> > I would really really like to use pgadmin3 but there is, and has been for
> > ages, a problem with dependencies. When I try and install it I get this
> >
> > Depends: pgadmin3-data but it is not going to be installed
> > Depends: libwxgtk2.5.3 (>= but it is not installable
> File a bug (Important or Serious, I am not certain which) against
> pgadmin, or see if one is already filed.  libwxgtk2.5.3 has not been
> available in the archive for a long time.

There is already a bug report. I've added my 2p worth for what it's worth. The 
wheels seem to be grinding rather slowly for this bug though which was why I 
was wondering about forcing the install. I'm surprised it has been left so 
long actually I would have thought pgadmin was quite widely used.


Reply to: