[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade from python2.3 to python2.4

On 8/3/05, Dom <debian.dom@gmail.com> wrote:
> Hello,
> I downloaded a game sudoku recently but I'm having troubles installing
> it. It requires Python 2.4 or higher and when I downloaded it first
> Python 2.3 was on my system. So I searched in aptitude if I can
> upgrade it and I found Python 2.4 - so I installed it. Tried to
> install the sudoku application but a message
> Error: Python-2.4 or newer is required. Current version:
>  2.3.5 (#2, Jun 19 2005, 13:28:00)
> [GCC 3.3.6 (Debian 1:3.3.6-6)]

Try to run the program with "python2.4 theprogram" instead of just "theprogram".


Reply to: