[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Using the latest Eclipse on Debian



Hi,

Redefined Horizons wrote:
> This if for the few people using Java on Debian.

Hey, this includes me :-)

> I would like to run the latest stable version of Eclipse (3.0.1) on my

Note that the latest stable release of Eclipse is 3.1 which was released
some weeks ago.
What exactly did you install from Eclipse? I simply untarred

http://download.eclipse.org/eclipse/downloads/drops/R-3.1-200506271435/download.php?dropFile=eclipse-SDK-3.1-linux-gtk.tar.gz

to /opt, created a link from /opt/eclipse/jre to the actual jre directory
(starting Eclipse with -vm /pathToTheJavaVM, for example
-vm /opt/jdk1.5.0_01/jre/bin/java, should also work).
With this setup, Eclipse works with no problems.

I also did it similar some time ago with 3.0.1, simply make sure
that you install the Eclipse *SDK*. I would recommend 3.1 though.

Best Regards,

        Andreas

-- 
Andreas Fester
mailto:Andreas.Fester@gmx.de
WWW: http://littletux.homelinux.org
ICQ: 326674288



Reply to: