[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help me Please: I've Gone and Done Some Thing Really Stupid.

On Wednesday 13 July 2005 12:08 am, Kent West wrote:
> Kent West wrote:
> >David R. Litwin wrote:
> >>So, when I execute apt-get install kdebase, it gives a whole whack of
> >>packages saying that kde can not be installed because it depends on
> >>that list: none of which will be installed. Then, it gives an E:
> >>Broken packages.
> Oh, I missed the "Broken packages" part. If "aptitude update" (or
> "apt-get update") doesn't fix the broken packages error, that means the
> packages available from your sources are in a bad state. I'd trim my
> "/etc/apt/sources.list" file down to the official Debian repositories
> (that is, get rid of the Alioth sources, etc). Once you have a working
> system again, you can try the Alioth way again.
> --
> Kent

I'll bet the problem is libaspell15 being replaced with libaspell15c2 in 
unstable right now, and the alioth packages haven't been built against it 
yet. Try going to packages.debian.org, finding libaspell15 from Sarge, and 
'dpkg -i' it, then try installing KDE again.

Unstable is much more fun now that's finally unstable again :- D

Ryan Schultz
-> floating point exception: divide by cucumber

Reply to: