[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SOLVED] Re: Cannot burn audio tracks with cdrecord

Lorenzo Taylor wrote:

Hash: SHA1

Chris Lale's comments on [SOLVED] Re: Cannot burn audio tracks with cdrecord were as follows:
# If I use disk at once
# $ cdrecord -eject -v -dao speed=16 -pad -audio dev=ATA:1,0,0 *.wav
# I get a disc not recognised by audio equipment.
# <snip> # Also unexplained is that Rodney seems to have made a successful # recording using -dao. Perhaps its something to do with the -useinfo switch?

This looks to me like a hardware problem.  Some older drives don't recognize DAO
I'm not so sure for 2 reasons:

1. My drive happily uses DAO for data.
2. The Cdrecord FAQ website (http://cdrecord.berlios.de/old/private/man/README/README.audio) states that Cdrecord currently only supports Track at once. (For audio files.)

Unless the FAQ is out-of-date of course.

I hope to swap my CD writer for a DVD writer soon, so that may resolve the hardware question.


Reply to: