[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Cannot burn audio tracks with cdrecord

Chris Lale wrote:

I have this problem in both Stable (Sarge) and Unstable with kernel 2.6.8-2-386. I have two .wav files (recorded with sound-recorder). I can burn a CD with cdrecord using either one of the files, and the result is a playable audio CD.

If I burn a disc using both files, the CD will not play on a software audio player or on audio hi-fi equipment. The commands I have tried are

cdrecord -eject -v -tao speed=16 -audio -pad dev=ATA:1,0,0 *.wav
cdrecord -eject -v -dao speed=16 -audio -pad dev=ATA:1,0,0 *.wav
cdrecord -eject -v -dao speed=16 -audio -pad dev=/dev/hdc *.wav.

The same problem occurs using XCDRoast and k3b (which both use cdrecord).

I can burn the .wav files using the -data switch, transfer them to a Windoze machine and burn an audio CD sucessfully there.

Has anyone been able to burn a multi-track audio CD in Sarge?

Thanks to Rodney for the previous suggestions.

Having tried those unsucessfully, I thought that the problem might lie with the Debianised version of cdrecord. I compiled the latest Jörg Schilling version (http://cdrecord.berlios.de/old/private/cdrecord.html) and had exactly the same problem. If it is a bug, it is also in the original version so I might try there for enlightenment. The only other thing I can think of is that it might be a hardware issue.

I would still like to know whether anyone has been able to burn a multi-track audio CD in Debian recently.


Reply to: