[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: php4-mysql

On Thursday 30 June 2005 13:42, Ian wrote:
> Hello, I am running Debian Sarge on my new server. I installed apache2 and
> the required php4 packs along with mysql4. I can get php running, but the
> php doesn't seem to be compatible with mysql4. Can you please help me solve
> my problem?
> Cheers,
> Ian
Im not sure i understand your problem, I'm sure if you explain yourself 
better, someone will be able to help you (For instance, what do you mean by 
"doesn't seem to be compatible"). Meanwhile I suggest you to look into the 
following packages ("aptitude show <package>" will be usefull) php4, 
libapache2-mod-php4, php4-mysql, mysql-server and mysql-client

Good Luck,
Jose Alejandro Perez Vasquez

Reply to: