[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Totally screwed dpkg, I think ...

Hi all,

Electric power went down while I was apt-getting dist-upgrade. Of course
*the* filesystem that got to be trashed was /var ...

Right now I got a parse error in /var/lib/dpkg/available..

Don't throw stones at me, I compounded the problem by deleting the file
(yeah I know.. not bright. I figured that I'd get recreated at the next
apt-get update)..

So now I'm stuck with a system that won't upgrade itself..

Any way to get out of this ? I'm running the unstable branch.



Reply to: