[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gaim, gtk-spell, aspell problem


Running Sarge here. In order to have gaim using a dutch spell cheker I
used to launch it using a script:

export LANG="nl_NL"
export GTK_IM_MODULE=cedilla
export LC_CTYPE="nl_NL.iso88591"

and it worked, now it simply doesn't work anymore.

Because of the aspell-0.60 upgrade, aspell got broken in my emacs but I
could fix this by creating a link

% ls /usr/lib/aspell -l
lrwxrwxrwx  1 root root 11 2005-03-21 09:46 /usr/lib/aspell -> aspell-0.60/

Any clues or tips??

Is this problem with gaim is also aspell-0.60 related??


Reply to: