[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Mounting fat32

I 've got Sarge and WinXP. I have all my personal stuff on one seperate harddrive (hdd, with fat32) and I'm trying to mount it under ~/danstefan.
I've tried: # mount -t vfat /dev/hdd /home/danstefan/danstefan
I get this wrong fs type or to many mounting points error.

And I've added this line to /etc/fstab:
/dev/hdd /home/danstefan/danstefan vfat defaults,user 0 0

KDiskFree shows the line, but when I click tan select mount i get the same error!

With this one I have 5 lines in /etc/fstab, so I can't have to many. Trying to migrate frame Mandrake (eanted to try one of those truly free distros) it mountd perfect with manrakes buildin, and it worked! I did'nt get eny errors! Wel itæs the same disc, only the distro has changed!

Please help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Does eny one know why its called vfat instead of fat32?

I hope my englis is'nt too bad. (I'm Norwegian)

Created In Mozilla Thunderbird, www.mozilla.org

Created In Mozilla Thunderbird, www.mozilla.org

Reply to: