[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: NVIDIA upgrade failures



Tom Allison wrote:

I'm currently running the 2.6.8 kernel with a GeForce 550 MX video card and the nvidia drivers version 6111

I tried to upgrade to 2.6.10 and have run into a wall.

I cannot get the 6111 drivers to work.
I cannot get the 'latest' drivers from NVidia to work.
I cannot get the 'latest' drivers from NVidia to work on 2.6.8 kernel.

Bug 283899 (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=283899) says this about the 6629 and 6111 drivers:

  1.0-6629 is incompatible with some older GPUs; this is a known
  problem, and NVIDIA hopes to have it resolved in the next driver
  release. Both 1.0-6111 and 1.0-6629 need to be patched to work with
  Linux 2.6.10 (Linux 2.6.9+ for 1.0-6111). Please stick to your
  working configuration until the problem with 1.0-6629 and your GPU
  has been addressed.

So for the moment I'm just running with the 'nv' driver until the next update. I'm seeing the problem with my "GeForce4 MX 440 with AGP8X", the 6629 drivers, and 2.6.7 and 2.6.9 kernels.

The 6106 drivers worked fine!



Reply to: