[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Broken Konqueror?

On Fri, Jan 07, 2005 at 05:39:19AM -0500, Carl Fink wrote:
> On Fri, Jan 07, 2005 at 03:39:40AM +0000, Peter Nuttall wrote:
> > To explain, konqi doesn't support http, kde does. You need a package called 
> > something like the kdebase-kio-plugins package to get http support. 
> So why isn't it a dependency?

I'm certain it is. I have performed 'apt-get install konqueror' on a
bare system and had a fully functioning web browser afterwards, under
sarge and sid.

> > Remember, konqi isn't a web browser. 
> Yes it is.  What do you mean?

I think he means, it isn't exclusively a web browser, or perhaps
primarily a web browser.

Reply to: