[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Broken Konqueror?

On Thursday 06 January 2005 10:21 pm, Carl Fink wrote:
> On a newly-updated Sarge system I'm now finding a totally broken
> Konqueror.  Trying to load any web page gives me the frightening
> message:
>  Protocol not supported
>  http
> So, a web browser that doesn't support http?  Odd.

This happened to me the first time I tried to run Konqueror after upgrading to 
3.3. I was running fluxbox when I upgraded KDE, and nothing from KDE would 
run properly until I logged into KDE at least once.

Once was enough. I haven't had any problems with KDE apps running in fluxbox 

Attachment: pgpebHrj6MGIs.pgp
Description: PGP signature

Reply to: