[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: shutdown won't shutdown

jwyman wrote:

Salvatore Bonaccorso wrote:


On Tue, Nov 16, 2004 at 09:08:32AM -0500, jwyman wrote:
Hi. Nothing will seem to poweroff my PC. I have tried various commands, all with the same results. shutdown -h now powerdown
$ su -c '/sbin/halt'
Here's what happens. Everything happens as it should, meaning, the local filesystems get unmounted, the swap gets deactivated, the network interfaces get deconfigured. In short, all the normal processes get "done". Then the screen says, Power Down, but power is still running through the PC. My mouse is still lit up, the cooling fan is still running, the monitor is still on, etc. If I was to hit ctl-alt-del, it would reboot. So what I have to do is unplug the PC which is tedious at best. I haven't the slightest clue how to fix this one. Any help is greatly appreciated. Thanks
(using sarge, ker 2.4)

Maybe there is a acpi-Problem. Have you tried acpi=force or also
acpi=off as boot-options?
Did you use acpi? Is it complied in the kernel?



No. I used a basic install. I didn't add any boot parameters when I set things up.

Reply to: