[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with QT-applications



Hi Justin,

thank you very much for your hint!

A strace output of a crashing kwrite-application can be found at:

http://www.uni-koblenz.de/~stpalmer/kwrite_strace.txt

A strace output of non-crashing kwrite after "export LC_CTYPE=C" can be
found at:

http://www.uni-koblenz.de/~stpalmer/kwrite_strace_working.txt

And the problem description again:

"Hi Debian User Usegroup,

since one of my recent dist-upgrades, KDE / QT - applications crash right
away on my debian unstable system. If I change the LC_CTYPE-locale-value
from "en_US.ISO-8859-15" to "C", they start again normally. Does anyone of
you people have an idea whats causing this ?

Thank you very much,
Stephan Palmer"

Can anybody of you help me - with those outputs ? That would be great. 

Thanks again,
Stephan Palmer

On Tue, 02 Nov 2004 23:10:09 +0100, Justin Guerin wrote:

> On Monday 01 November 2004 06:57, Stephan Palmer wrote:
>> Hi Debian User Usegroup,
>>
>> since one of my recent dist-upgrades, KDE / QT - applications crash right
>> away on my debian unstable system. If I change the LC_CTYPE-locale-value
>> from "en_US.ISO-8859-15" to "C", they start again normally. Does anyone
>> of you people have an idea whats causing this ?
>>
>> Thank you very much,
>> Stephan Palmer
> 
> Hi Stephan,
> 
> You're more likely to get an answer if you post some debugging output.  
> Either start an application in debug mode, or use strace (or both) and post 
> the results.  Otherwise, only someone who's had the same problem can help 
> you, or else they can only guess.
> 
> Justin Guerin



Reply to: