[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ADSL/pppoe configuration problem



	I'm not sure exactly who your ADSL provider is but having gone
through a similar error situation with SBC Yahoo DSL service I'd suggest
checking with your providers tier 2 tech support that the line is
actually properly configured for PPPOE. In my case they had the line
configured to ignore the LCP connection request packets so my system was
failing to see their access concentrator. Once the tech corrected this
problem I could see the AC using pppoe-discover or pppoeconf without a
problem. 

	Now for me actually authenticating became the issue after I
could see their AC as it seems their RedBack configuration was denying
my /28 subnet configuration being handed to it via RADIUS. As of this
writing I'm still not authenticated and it's been since the 20th that
they said this order was completed.

	Regards,
	Jeremy

On Tue, Aug 31, 2004 at 08:14:38AM -0700, easf cdscvs wrote:
> Hello, I just recently installed debian, and I can't
> configure my ADSL connection.
> When I run the configuration in the menu, it says it
> found the ethernet device,
> but the next step fails, something about "access
> concentrator not found" and hinting that another
> proccess may be using it.
> 
> Any idea what I might do? Right now I'm using knoppix
> and
> The adsl
> configuration tool works fine,
> just promting me for a name and password, and I can
> connect
> to my ADSL connection. And yes,
> I did load the kernel modules for my network adapter.
> I also loaded the "pppoe" module, and it still refuses
> to work.
> 
> Any ideas what I can do?
> 
> 
> 		
> __________________________________
> Do you Yahoo!?
> Yahoo! Mail - 50x more storage than other providers!
> http://promotions.yahoo.com/new_mail
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 



Reply to: