[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

current sid brokenness: cupsys/kdelibs + mono

I've got the current packages on hold:

  a2ps cupsys cupsys-bsd cupsys-client elinks gnome-terminal gs-esp
  gtkhtml3.1 libcupsimage2 libcupsys2-dev libgdiplus libgnomeprint2.2-0
  libgnomeprint2.2-data libgnomeprint2.2-dev libgnomeprintui2.2-0
  libgtksourceview1.0-0 libmono0 mono mono-common mono-jit mono-utils
  monodoc-base monodoc-browser monodoc-manual

libgdiplus is holding up all of mono, because 0.5-2 depends on libmono0 
= 0.31-2; whereas the rest of mono is moving on to 0.91.

there are mutual dependency problems between cupsys, kdelibs, and 
libgnomeprint* which have I think been discussed relating to I think 
libgnutils*.  they are cascading to ghostscript and a2ps, and other 
parts of gnome.

The mono problem has happened before; I finally gave up and uninstalled 
all of mono and then in a couple weeks reinstalled it and it worked.  
Can anyone confirm mono/libgdiplus brokenness in sid?

I really would like to fix this cupsys problem; any suggestions?

Reply to: