[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

memtest86 - hardware problem?

Dear all,

I have been having problems with my computer (AMD
Athlon 1.2 GHz).

I had a motherboard burn out on me and replaced with a


and upgrade my memory do 512 Mb.  It worked fine for
some time, but then Mozilla started to crash.  It
would open and crash right after.  The Gnome desktop
also froze sometimes and in other times would not
start.  (It would go right back to the XDM log in
window.)  I also had a few "kernel oops"s.

For what is worth, the Windows partition is also not
working well: it reboots all the time.

I ran memtest86 a couple of times.  I first used my
256 Mb memory and got error in tests 4 (917 errors in
one run), 5 (7,959 errors in one run) and 6 (200
errors in one run.)  After 4 hours and 20 minutes
running, I had a total of 199,602 errors.  (This
memory worked fine with my old motherboard, but gave
me the same problems now.)

Then, I put back the new 512 Mb memory and had errors
in tests 4 (84 errors) and 5 (4793 errors) only (in
the first run).  It's still running (a complete test
now), but I was wondering if one can draw any

Of course, my money is in the motherboard (which was
updated with the most recent BIOS, BTW), but the store
that sold it to me doesn't want to replace until they
are sure that the motherboard is indeed the problem.

Any help would be greatly appreciated.

Thanks and my best to all,


Do you Yahoo!?
Win a $20,000 Career Makeover at Yahoo! HotJobs  

Reply to: