[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

So is this a kernel bug?

The other day I backed up a lot of Macintosh files to a Linux-based backup "appliance" server (SNAP server?); it's named PEZ13.

Now I'm trying to move those files to a similar server named PEZ10 using my Debian box as the middle man. From the Debian box, I've tried the command:

cp -av /[mountpoint for pez13] /[mountpoint for pez10]

and a bunch of files get copied, but after 5 or ten minutes, the Debian box freezes up solid; it can't even be pinged anymore, and requires a power-off to resurrect. The first time this happened I was running the command from a terminal window in KDE, with other apps running. The second time I did a fresh reboot, shut down KDE/KDM and any extraneous-looking daemons (xprint, xfs, lisa, etc) and tried the same command from the console, and again, the machine froze solid.

Is this a bug that should be reported to the kernel folks, or what? It seems that the kernel is supposed to be more robust than that, but I'm no developer and don't really understand what's involved in making a machine unfreezable.



Reply to: