[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sarge installer ver. 03/10/2004

steef wrote:
On Friday 12 March 2004 23:44, Hugo Vanwoerkom wrote:

steef wrote:

Hugo Vanwoerkom wrote:


on my machine i got the sarge-installer running after manually selecting
a root partition __and___  defining the file-type manually. (this after
' partitioning' of course) did you do so too?  i could not make that up
out of your message.




Steef: I cannot figure out how to not partition and define the file-type manually. He flips automagically from the beginning to "partitioning disks". There I get the choice of letting him do it or doing it manually. I hit "go back" then and select "Configure and mount partitions". Then he displays all the partitions he found. An aside: he cannot figure out hda1, although cfdisk shows it as:

Partition Table for /dev/hda

            First    Last
 # Type     Sector   Sector   Offset  Length   Filesystem Type (ID)   Flags
-- ------- -------- --------- ------ --------- ---------------------- --------- 1 Primary 0 8385929 63 8385930 Linux (83) Boot (80) 2 Primary 8385930 40017914 0 31631985 Win95 Ext'd (LBA) (0F) None (00) 5 Logical 8385930 16771859 63 8385930 Win95 FAT32 (0B) Boot (80) 6 Logical 16771860 27165914 63 10394055 Linux (83) Boot (80) 7 Logical 27165915 28483244 63 1317330 Linux swap (82) None (00) 8 Logical 28483245 40017914 63 11534670 Linux (83) Boot (80)

There I select partition 13 on hdb and he gives me a bunch of choices for the mountpoint, not the file-type, I make it / and hit enter.

After that he installs everything and the kernel-image which fails by saying that mkinitrd cannot find the root device.

Where did you specify the file-type of the root device?


Reply to: