[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unable to mount cdroms in linux 2.6.3

On Monday 23 February 2004 6:06 am, John L Fjellstad wrote:
>Florentin Ionescu <florentin_ionescu@yahoo.com> writes:
>> Appending "hdx=cdrom" for 2.6.x does recognize the cdrom - but
>> CD burning fails, also when I tried to play a CD in xmms failed,
>> both with an IO error.
>How do you burn the CD?  If you did 'cdrecord dev=0,0,0' before, you
>have to do 'cdrecord dev=ATAPI:0,0,0' or 'cdrecord dev=/dev/cdrom' now.
>I'm not sure about xmms, since I can't play cds directly on my home
>system where I have 2.6.3 installed. I have to go through software
>(using the cdread plugin for xmms, I think). That works though...

Using sid:

I just recompiled 2.6.3 and removed ide-scsi, adjusted lilo.conf and rebooted 
for some tests. Any attempt to use k3b made the system unstable, then 
eventually freeze. 

Burning a cdr worked fine from the console, but burning a dvd-rw failed with 
debian's cdrecord. I didn't try cdrecord-prodvd, nor did I try a dvd+rw with 


Reply to: