[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xsane on woody [SOLVED]

Hugo Vanwoerkom wrote:
Hi list!

I am setting up *Backstreet Ruby* the multi-seat Linux option on woody.
Had to recompile X 4.3.0: works great...

Have a problem with xsane. On woody it's version 0.84-2. When doing any scanning the colors look extremely weird, sort of like a color negative.

Googling got me no closer.

I am thinking of compiling the 0.92 tarball and seeing what that does.

I run the 0.91-6 version on sarge and that looks great.

Anybody been here?



I know you people have been there, but anyway...
I also have been there: http://home.planet.nl/~woerk095/epson1250.html

But... I didn't say "woody" there and I don't remember under what circumstances and where I did that. Argument for the sysadmin db!

I installed xsane 0.92
Needs libsane-dev + libjpeg62-dev + libusb from tarball.
./configure keeps on giving a confusing message about needing sane-dev... But you have that. So check the configure.log, that will whisper: -lusb not found... etc.

Still looks the same: is not xsane.

Then installed the sane backend latest tarball:
still looked the same!

Reading its docs I saw a note about being root...

That works! If you run xsane 0.92 as root all the colors look normal...

Question: would that also be true of the original xsane?

We leave it as an exercize for the students... ;-)


Reply to: