[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Ruby and Emacs support problem

On Mon, Sep 29, 2003 at 09:27:44PM -0500, wcrowshaw@yahoo.com wrote:
> Hi,
> I'm trying to install ruby support into xemacs21.  I
> installed the ruby-elisp package and I still don't
> have ruby support in emacs.  Has anyone experienced
> this problem?  Should I have installed another
> package?  
> Any help would be GREATLY appreciated!

Just a wild guess but does:
M-x ruby-mode
It might just be that it's not set to start using ruby-mode
automatically when it recognizes ruby files. Or you might be using a
different file extension that what it expects etc.

P.S. I had the same problem with another mode.

Bijan Soleymani <bijan@psq.com>

Attachment: signature.asc
Description: Digital signature

Reply to: