[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

pppd daemon

I spent some time reading pppd man8 and after experimenting with 
/etc/ppp/options I found that commenting out the "connect" line gave 
an appearance of kppp connecting. By-the-way I have checked permissions 
and they seem to be ok. So kppp's statistics box shows activity both in 
the bottom graph and in the virtual modem lights. When I open lynx 
though and arrow down to google I get "Alert: unable to connect to 
remote host"  Mozilla's dialogue box just says whatever url I type or 
click on in debians local page "...could not be found check the name and 
try again." And yes I have tried to dialout many times. I'm getting a
little punchy with this problem. Sorry about the email foul ups.
Should I try to reinstall the dialout or whatever software group debian
calls it with taskel? .
Quoting Andreas Janssen <andreas.janssen@bigfoot.com>: 
> Hello 
> J Y (<jhy@x-mail.net>) wrote: 
> > I tried some other things like 1) uncommenting the auth line in 
> > /etc/ppp/options> I tried to apt-get install ppp and the response 
> > the current version is the most recent. I ran linuxconf and made sure 
> > I was in the ppp group-I am. 
> My Debian system does not have a ppp group. This seems to be something 
> linuxconf-specific. By default, the group you must be in to use pppd is 
> "dip": 
> andreas@sirius:~$ ll /usr/sbin/pppd 
> -rwsr-xr--    1 root     dip        230604 10. Dez 2001  /usr/sbin/pppd 
> andreas@sirius:~$ ll -d /etc/ppp/peers 
> drwxr-s---    2 root     dip          1024 15. Sep 23:49 /etc/ppp/peers 
> andreas@sirius:~$ ll /etc/ppp/peers 
> -rw-r-----    1 root     dip           579 20. Jul 23:30 provider 
> -rw-r-----    1 root     dip           275 15. Sep 23:49 T-Online 
> > I also uncommented debug in 
> > /etc/ppp/ttyS4 options. That's my modem. When I ran kppp this time, as 
> > a regular user the message from kppp was: "timeout expired while 
> > waiting for the PPP interface to come up". The detail box 
> > 
> > Oct  1 17:15:16 deblnx pppd[1049]: pppd 2.4.1 started by john, uid 
> > 1000 
> > Oct  1 17:15:46 deblnx pppd[1049]: Terminating on signal 15. 
> > Oct  1 17:15:46 deblnx pppd[1049]: Connect script failed 
> > Oct  1 17:15:46 deblnx pppd[1049]: Exit. 
> Check the pppd man page for the meaning of its exit codes. This one 
> means: 
> The link was terminated because the peer is not responding to echo 
> requests. 
> This happens to me sometimes when I try do dial. When I try again, it 
> works. Did you try several times or only once? 
> best regards 
>         Andreas Janssen

***Protect your PC from local E-Mail Application security holes***
***Maintain your Privacy - MS Passport Free***
***Anti SPAM "Whitelist" feature***

http://www.x-mail.net Web Based E-Mail, accessible anywhere

Voice Messages, Voice Calls (VoIP), Video Conferencing, Live Chat, 
X-Mail Messenger, Personal Web Hosting, 128 bit SSL Secure, 
Calendar, Bookmarks, Forwarding, Virtual Mail Map Aliasing

X-Mail Premium: 20MB Messages, 100MB Storage, SMTP, POP3, Ad Free
Anonymous Web Surfing http://www.snoopblocker.com
Search http://www.teradex.com

Reply to: