[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

"Solved"... ?? Re: CUPS fails outside of Gimp. HP1200 LJ

On Sat, Aug 16, 2003 at 11:25:03AM -0700, Kenward Vaughan wrote:
> My printer stopped printing yesterday and I can't figure out what happened
> from debugging output from CUPS.  In most cases there is no apparent
> I have tried modifying the printer through localhost:631, deleting it and
> recreating it, reconfiguring and reinstalling all cups* through
> 'dpkg-reconfigure' and 'apt-get --reinstall install' ...
> The installed packages (all Sid) are 
> 	cupsys   cupsys-bsd   cupsys-client   cupsys-driver-gimpprint
> and there was no recent upgrade leading into this problem.
> Does anyone have suggestions for me to try??  I'd like to purge the packages

My thanks to Tom Shemanske for a private reply and a copy of his .ppd file
(cups-o-matic/foomatic based?).  I didn't have foomatic installed, but did
try one other thing which seems to have worked...

I unplugged the darned printer for 15 seconds (it has no on-off switch).

Now it prints like nothing happened, using a .ppd file off the HP CD (the
hp1200_7.ppd file).

I'm tempted to modify the printer via localhost:631, but...

Thanks for the response, Tom!

In a completely rational society, the best of us would aspire to be 
_teachers_ and the rest of us would have to settle for something less, 
because passing civilization along from one generation to the next 
ought to be the highest honor and the highest responsibility anyone 
could have.     - Lee Iacocca

Reply to: