[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Does EXT3 need "JBD debugging support" ?

El Wed, 13 Aug 2003 09:19:33 -0700 (PDT) Joris Huizer <joris_huizer@yahoo.com> escribió:

> Now, I read at
> http://puggy.symonds.net/~rajesh/howto/ext3/ext3-5.html
> the kernel should have "JBD debugging support" - I
> checked but my custom 2.4.18 kernel doesn't have that.
> Is this really a problem like, should I compile a new
> kernel for that ?? 

much better than enabling that: upgrade to 2.4.21 (there're
several ext3 and security bugfixes between 2.4.18-2.4.21) .

Or wait for 2.4.22. It's 2.4.22-rc2 now; it will be released
in a few days probably...

Reply to: