[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

evolution with nonauth-SMTP (mystify host lookup failure)


I decided to test evolution (SID-Version). It works pretty well with my 
IMAP-Server. But it seems to have problem with simple sending mail over SMTP. 
I entered an correct SMTP-Add into the Settings-Menu (together with my 
IMAP-Account). I tried an own SMTP-Server (LAN) first and the official one of 
my provider after the first one failed. 

When I am trying to send an email, I get the following message:
"Error while performing operation:
 Host lookup failed: "

I tested if both SMTP-Server are resolvable. It works, dig shows no problems 
and it is no problem to send a mail via telnet. 
After that I tried the evolution -debugmode. Unfortunately evolution doesnt 
even mentioned the try to send this mail (Ok, he tells 'Error while 
PERFORMING operation'). 

And on the other side, I have no problem with kmail. So, it seems to work.
My problem is, that I have no idea where to look for a configurationerror 
anymore. This is such a common function, that I dont expect a bug there.

Any ideas?


Reply to: