[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: konqueror - https?

On Tue, Aug 05, 2003 at 10:17:35AM +0100, Karsten M. Self wrote:
> on Mon, Aug 04, 2003 at 02:31:00PM +0200, Johann Spies (jspies@sun.ac.za) wrote:
> > How do I get Konqueror to use https on Sarge and Sid? 
> > 
> > As I understand it in Woody installing kdelibs-crypto would enable
> > konqueror to use https.  But in Sarge and Sid, I don't find any
> > package with this query:
> > 
> > apt-cache search kde | grep crypto
> kdebase-crypto

That's only in stable; see bug #182223, which says that the -crypto
packages are no longer needed since they've been merged into KDE 3
proper. I don't know the specifics of whatever konqueror problem Johann
is having, though.

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: